Want to contribute? Fork me on Codeberg.org!
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

13 lines
280 B

{ lib, ... }:
{
imports = [
../../modules/bash
../../modules/neovim
];
# Disable greeter, which is getting run twice somehow
programs.bash = with import ../../modules/bash/bashrc.nix; {
bashrcExtra = lib.mkForce bashrcExtra;
profileExtra = greeter;
};
}