Want to contribute? Fork me on Codeberg.org!
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

13 lines
306 B

{ pkgs, lib, ... }:
{
home.packages = with pkgs; [
brightnessctl
];
xsession.windowManager.i3.config.keybindings = lib.mkOptionDefault {
"XF86MonBrightnessUp" = "exec --no-startup-id brightnessctl set +5%";
"XF86MonBrightnessDown" = "exec --no-startup-id brightnessctl set 5%-";
};
}