Want to contribute? Fork me on Codeberg.org!
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

13 lines
286 B

{ pkgs, ... }:
{
programs.nixvim = {
enable = true;
viAlias = true;
vimAlias = true;
extraPlugins = with pkgs.vimPlugins; [ vim-nix vim-markdown ];
extraConfigVim = builtins.readFile ./vimrc;
};
home.packages = with pkgs; [ xclip ]; # for global clipboard
}